• 0
doniel

Can't open new tabs

Question

With Ad Blocker installed in FF, right-clicking on a link and clicking on Open Link in New Tab results in the new tab being swatted away by Ad Blocker. I'm at a loss to explain why others haven't complained about this.

Sure, it's not that hard to turn off Block pop-ups in Ad Blocker in order to open the new tab, but it becomes a pain for anyone who needs to do that often.

 

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0
1 hour ago, doniel said:

With Ad Blocker installed in FF, right-clicking on a link and clicking on Open Link in New Tab results in the new tab being swatted away by Ad Blocker. I'm at a loss to explain why others haven't complained about this.

Sure, it's not that hard to turn off Block pop-ups in Ad Blocker in order to open the new tab, but it becomes a pain for anyone who needs to do that often.

 

Hi @doniel,

I understand you, I'd hate to do that at least 100 times a day. Have you tried to uninstall ad block, restart Firefox and then install again?
Just to be sure that it's a permanent problem.

When my contact person at adaware software is back in the office tomorrow, I'll try to contact her.

Share this post


Link to post
Share on other sites
  • 0
On 2/18/2018 at 6:55 PM, CeciliaB said:

Hi @doniel,

I understand you, I'd hate to do that at least 100 times a day. Have you tried to uninstall ad block, restart Firefox and then install again?
Just to be sure that it's a permanent problem.

When my contact person at adaware software is back in the office tomorrow, I'll try to contact her.

Thank you for your reply. I was supposed to be notified by e-mail when a reply was posted, but that didn't happen, so I didn't realize you'd answered me. Preliminary results indicate that your suggestion worked. I'll only return here if I experience further problems.

Thank you!

Edited by doniel
Cosmetic change
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

You're welcome :)

I'm glad it was that easy to solve.

Share this post


Link to post
Share on other sites
  • 0

It worked for a very short time and then all kinds of problems started to occur again. Obviously, it's not practical to keep uninstalling and reinstalling Ad Blocker.

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, doniel said:

It worked for a very short time and then all kinds of problems started to occur again. Obviously, it's not practical to keep uninstalling and reinstalling Ad Blocker.

My contact person thought that it maybe is a cache issue. Do you turn off Windows without exiting Firefox first?

Share this post


Link to post
Share on other sites
  • 0
On 2/27/2018 at 4:59 PM, CeciliaB said:

My contact person thought that it maybe is a cache issue. Do you turn off Windows without exiting Firefox first?

Somebody needs to look into why notifications of new posts aren't sent.

To answer your question, never, unless Windows crashes, which is very rare.

 

Share this post


Link to post
Share on other sites
  • 0
4 minutes ago, doniel said:

Somebody needs to look into why notifications of new posts aren't sent.

You aren't following this topic:
Skärmklipp.PNG

I get emails when you reply.

12 minutes ago, doniel said:

To answer your question, never, unless Windows crashes, which is very rare.

Did you have a Windows crash when the problem reoccurred?

Share this post


Link to post
Share on other sites
  • 0

My contact person replied that the development team will look into the problem as a priority and thanked you for reporting it.

Share this post


Link to post
Share on other sites
  • 0
5 hours ago, CeciliaB said:

My contact person replied that the development team will look into the problem as a priority and thanked you for reporting it.

But I'm not getting e-mail notifications, even though I checked the box when I first posted my question.

No, Windows hasn't crashed in ages.

Thanks for passing on my problem to the development team and for relaying their response to me.

 

Share this post


Link to post
Share on other sites
  • 0
15 hours ago, doniel said:

But I'm not getting e-mail notifications, even though I checked the box when I first posted my question.

Sorry, that something went wrong. Please, click on the Follow button now, and select to get an email when new content is posted, to get email notifications for future replies.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now