Recommended Posts

Hi all! I am encountering an issue with Adaware. When running a full scan, Adaware detected a virus but seems to be unable to quarantine, delete, or otherwise handle it. I've tried running Adaware a few times, and other programs as well, but the threat remains. Please have a look at my report XML and advise on how to handle if you are able. 

adaware_Report_Full_Manual_11-23-2018 105901 AM.xml

Share this post


Link to post
Share on other sites

Hi Ernest,

Quote

C:\Program Files\AVG\Antivirus\setup\ais_res-813.vpx

Have you both adaware antivirus and AVG antivirus installed?

If yes:
It's probably a false alarm.
Is adaware antivirus installed in compatible mode?

If no:
Please remove all left-overs of AVG: https://www.avg.com/en-us/avg-remover

Share this post


Link to post
Share on other sites

Is realtime protection enabled or has been enabled in adaware antiviru?
If yes, it isn't compatible mode.

Having two antivirus programs with realtime protection can give problems due to conflicts between their drivers.

You need to exclude the AVG folders in the scan settings: https://www.adaware.com/user-guide/manage_exclusions

Share this post


Link to post
Share on other sites

You're welcome :)

It's best to exclude adaware folders in AVG too.

Share this post


Link to post
Share on other sites

Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :)If you're the topic starter, and need this topic reopened, please contact the staff member who was helping you with your issue.Everyone else please begin a New Topic.Thank you !

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this