• 0
Sign in to follow this  
Alessio

NAS interface (Freenas 12) locked

Question

After upgrading FREENAS from version 11 to version 12.

Access is denied by any browser

Quote

Connecting to NAS... Make sure the NAS system is powered on and connected to the network.

if I block the antivirus (free edition) everything works correctly. It's not just my problem but it seems to be everyone's problem

https://www.ixsystems.com/community/threads/11-2-and-services-hang.73270/

 

Quote
Feb 3, 2019
#4
I found my problem. It was the free version of AdAware. With the access shutoff/disabled I found that looking in the task manager I saw that the program was still running and taking memory and CPU time. I deleted the program and did a reboot as was suggested and everything is functioning now. I don't pretend to know how this works.

 

thanks in advance

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi Alessio,

I think it's the same problem and solution as described in this post:

Since you've the free version, nothing will stop working when you follow that instruction.

I'd appreciate if you can post the solution in the other topics that you've found while searching for a solution.

Edited by CeciliaB

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this