Sign in to follow this  
ZeroDivide

False Positive maybe?- Gw2.Launchbuddy.exe

Recommended Posts

A user made program for Guild wars 2, Gw2.Launchbuddy.exe , which has been out for some time suddenly started being flagged and auto deleted just recently.

Its a program to assist with managing and logging in with multiple accounts of an MMORPG.

Its claiming the file is a Trojan.GenericKD.32701310  .  report attached. 

The file can be downloaded at https://github.com/TheCheatsrichter/Gw2_Launchbuddy/releases   and its source code is there as well.

Specifically the version that I noticed was flagged was 1.9.3 Alpha.

Maybe I am wrong and its been infected all this time... This is not exactly my field of expertise, however it had scanned as clean and passed the mmorpgs devs scrutiny in the past

Any chance could you double check to see if this is a false positive or not?  I'll keep an eye on this thread for the results.

adaware_Report_ContextMenu_Manual_11-19-2019 15943 PM.xml

Share this post


Link to post
Share on other sites

Thanks, please report it as false positive to Bitdefender since that company is the source of the definition that thinks the file is malicious. When Bitdefender has updated their definitions, adaware antivirus will automatically receive updated definitions, as well as the other antivirus programs that reports Trojan.GenericKD.32701310.

https://www.bitdefender.com/support/what-to-do-when-bitdefender-detects-legitimate-applications-491.html

https://www.bitdefender.com/submit/

Share this post


Link to post
Share on other sites

I can see that Bitdefender and adaware antivirus no longer think that the file is malicious.

Did you report the file to Bitdefender, @ZeroDivide?

Share this post


Link to post
Share on other sites

Sorry for the delay in reply.

I did indeed report the file to bitdefender on the 20th as you requested.

 

Looks like they took care of it really quick.   Thanks for all the help!  

Share this post


Link to post
Share on other sites

I am having this same issue. Just about every time i use It getting really pissed off. And Im so slow im not sure I understand what to do according to this thread?

 

Edited by Damevamp

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this