• 0
Sign in to follow this  
amomenit

active virus control is grayed out and OFF

Question

Hi:

Got adaware antivirus pro for 3 pc licence today and after a full formated windows 10 (clean) install tried to install it and all went well except the "antivirus control" is grayed out and in OFF position and nothing I do will turn it back on. Can anyone help me? Is this  a bug? If I can not get this to work then I have to cancel my sub and ask for a refund. I do not like buggy softwares.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hi amomenit,

Have you restarted the computer after the installation of adaware antivirus?
It's necessary to do that.

Is adaware antivirus activated?

Share this post


Link to post
Share on other sites
  • 0

Since you've paid for the program I suggest that you contact the support team. I'm a volunteer and has know less about the product than the support team. You do that through the menus in the program.

Share this post


Link to post
Share on other sites
  • 0

Hi Josefwid,

I'm not sure what you did. Did you contact the support team trough the menus in adaware antivirus?
The only valid email address to the support team, that I know, is the one mentioned in this topic: https://forum.adaware.com/index.php?/topic/35079-problem-with-activation-of-paid-versions-of-adaware-antivirus-12/

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this