• 0
Sign in to follow this  
Datorre

Network Protection blocked my access on RDP

Question

I am desperate.

I have Adaware pro on a windows server 2019 and I have activated the "Network Protection" function. When activating the windows firewall he blocked my access to the virtual server via RDP. No released ports are working remotely, only at 80. How do I disable the service remotely?

----------------------------------------------

Estou desesperado. 

Tenho o Adaware pro num windows server 2019 e ativei a função "Network Protection". Ao ativar o firewall do windows ele bloqueou meu acesso ao servidor virtual via RDP.

Nenhuma porta liberada está funcionando remotamente, só a 80. 

Como faço pra desabilitar o serviço remotamente?

 

 

 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Since you've a paid version and network protection is a feature that isn't available in the free version, you should contact the Adaware support team instead of this forum with volunteers and you do that through the menus in the program.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, CeciliaB said:

Since you've a paid version and network protection is a feature that isn't available in the free version, you should contact the Adaware support team instead of this forum with volunteers and you do that through the menus in the program.

Data center support was able to disable the antivirus service so I could log in and review the settings ...

Jesus Christ!!!!
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this