• 0
M-Nyby

Account Activation Not Working

Question

Twice the email for "Verify ..." was sent and twice I clicked on the link and only some sort of empty Adaware page was displayed and then when I tried to sign in I was seeing that I had no account.  The third time no email message was sent.  I have the antivirus software installed as of today.  I think I could use some help.  Thank you. 

EDIT:  So it seems I should now add that the activation I was writing about was not for this forum platform, which seems to have accepted something that the AV platform would not accept.  Interestingly, the password I used for the AV platform attempt at activating an account was not shown as "Fair", which this forum platform did show as "Fair" and I had to add to the password.  Might that have had something to do with the trouble?

 

Edited by M-Nyby

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Hi M-Nyby,

The forum's system for email addresses and passwords isn't the same as the system for keeping track of users of the programs. Different programs and different requirements.

If you've any issues with activation, accounts etc. you've to contact the support team since I've no access to those systems.

On 3/28/2018 at 1:29 PM, CeciliaB said:

 

Share this post


Link to post
Share on other sites
  • 0

I wanted to get that email message out to the team you pointed me to before I offered you my thank you for your quick response to my post, CeciliaB.  And I thought I would wait for a few hours to see if I might get a somewhat quick response from that 'other' team, but I know folks are so busy so that didn't happen.  But just to let you know why the thank you is a bit late in coming.

If I may bother you a bit more, please --- could you let me know where I made my mistake in not finding that page that had that 'generalsupport' email address on it?  Or I did find/see that particular page, but failed to properly read everything and I missed that address and the instructions offered to use that email address.  I did poke around quite a bit and didn't see that, so I must have not been paying proper attention and if you can point me to the page that instructs us to use that email address it may help me not to make the same mistake in some other related way in the future.

Thank you.

 

Share this post


Link to post
Share on other sites
  • 0

You're welcome :default_smile:

This is the topic: https://forum.adaware.com/index.php?/topic/35079-problem-with-activation-of-paid-versions-of-adaware-antivirus-12/
and since the title is "Problem with activation of paid versions of adaware antivirus 12" and that isn't your problem, I ain't surprised that you didn't find it. Please read the last paragraphs of that post.

 

Share this post


Link to post
Share on other sites
  • 0

Yes, a bit ago I saw that sticky as I started studying this forum platform, but what I am asking is not the page on your forum platform, but the page I would find as I was troubleshooting before I came to this forum.  I suppose that is the company's main web site, or some such vocabulary like that.

Just to backtrack a bit, if I may --- and please have patience with my odd style --- I like to get answers to problems and in my view I should have seen that email address on some page of the company's web site while I was trying to figure out where to get help.  I did click on "Contact Us" but that just pointed me back to a page I had already seen and wasn't of any help.

To put it simply, I'd like to know which page on the company's main web site specifically instructs us to use that contact address if we have a problem like I am having?  And that means I'd like to know where I made my mistake, because I didn't see that page that instructs me to use that contact address for support.  Instead I came here and am taking up so much of your time now.

And I do appreciate that you are taking so much time to help me.  Thank you.

Share this post


Link to post
Share on other sites
  • 0

Sorry, I haven't seen that email address on the web site. I think there is a link to this forum for those who need help (if they haven't redesigned the pages)..

Share this post


Link to post
Share on other sites
  • 0

Thank you for checking and there's no need for you to apologize because it is obviously not your responsibility to see that those sorts of things are taken care of.  I'll have it looked into by the company via a phone call to them and I also wish to see why they still have Google+ showing as a viable discussion platform on this site.  Those sorts of things can raise concerns in the mind of a potential customer that might be checking around with a possible view to a corporate subscription, so I'll get somebody to pay a mind to this stuff.

Yep, thank you for your help.

Oh, by the way, CeciliaB, you really shouldn't be posting comments about Windows 7 like I saw around here when I was studying this site.  You could have a pro come in here and cause you great grief for that sort of statement about it being full of vulnerabilities.  You see, we can still pay Microsoft for upgrades and many corporate accounts have many Windows 7 units still being used, so they keep them quite safe.

In fact, there are still some government entities around the planet still using Windows 7 and they are paying for the extra couple of years of safety through the Microsoft updating program.  I think even individual accounts were able to buy that extra updating program for a short time.

Just thought I'd pass that along as a show of my appreciation for your help here.

Oh yes, one more thing --- your swimming pool you are showing in your avatar looks seriously large.  It must be frightfully difficult to keep clean and so expensive to keep heated in winter.  You must be terribly wealthy.

  • Haha 1

Share this post


Link to post
Share on other sites
  • 0

You're welcome and I wish that it would be my swimming pool :default_laugh:

I'll inform my contact person about the Google+ information, thanks.

This forum is mainly for the free version of Adaware and that version is only for personal use, and therefore I forget that it's possible to pay for support of Windows 7.

Share this post


Link to post
Share on other sites
  • 0

CeciliaB (and any forum member interested in this thread), please excuse me for taking so long to get back to this, especially as Ms. Valerie "Customer Support Specialist" corrected me about where we can find that email address on the main pages of the Support Site.  I'm not sure how I missed it, but here is the proper information concerning that, as provide by Ms. Valerie:

On the landing page [https://www.adaware.com/antivirus-support] we scroll down to where we see "Technical support" and we then click on "SUBMIT A TICKET" we will be on this page:

https://www.adaware.com/antivirus/submit-a-ticket

And we will then see that email address [email protected]'

Probably I didn't want to submit a ticket when I was navigating around and so that was why I didn't see that email address   I wonder if some consideration should be given to a slight change and add the email address below the "SUBMIT A TICKET' button as an 'or' type of arrangement.  Submit a ticket OR use the following email address [email protected]

As for the other problem I had regarding my not being able to activate my account, that is still being investigated, I hope.

I guess the "I hope" is an indication that there are still some problems and those are basically in the area of communications.  But being a stubborn human I will eventually get this worked out, even if I have to go to snail mail to do it.

And the only reason for my being stubborn is that I think I like this product, so if this problem I had can be figured out then others won't have the same problem and maybe that can help the company.

 

 

 

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

M-Nyby, no need to apologize :default_smile:

Thanks for reporting about the web page and what's happening with your problem. I hope that it'll be solved soon.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.