• Announcements

    • LS.Andy

      Support for other products than adaware, ad block, web protection and Web Companion   05/05/2017

      Support for the following products is handled by the Lavasoft support team: Lavasoft Tuneup Kit Lavasoft PC Optimizer Lavasoft Driver Updater Lavasoft Registry Tuner Lavasoft Privacy Toolbox Lavasoft File Shredder Lavasoft Digital Lock

      For help with these products, contact the support team here: http://www.lavasoft.com/support/supportcenter/
       
Sign in to follow this  
harmony

Mail notifications

Recommended Posts

Can someone please tell me why I don't get any definition file notification any more? I never got any mail about the last three updates although it always worked before. I've checked the spam filter and the junk mail and I also tried to add my address to the subscription list again, but only got a message saying that I was already on it - so what's wrong then? I miss them!

 

I also had some trouble trying to register here - I used the same address as on the subscription list (a tele2 address) but I never got any validation mail and even though I pressed the 'resend validation' button on the top right on this board I couldn't post anything. I just got a message saying that 'you do not have permission to start a topic in this forum'. But when I registered again with another address it worked fine - maybe Lavasoft suddenly got anything against Tele2???

Edited by Sunny

Share this post


Link to post
Share on other sites

Hi Sunny,

 

There is no problem with the Def File Notifier that I am aware of.

 

I am still receiving notifications, as are my family and friends.

 

If a particular ISP is not passing them on, the problem may lie there - check with them to see what their policies are. They may need changing to allow the Notifications through.

 

Regards,

 

Spike

Share this post


Link to post
Share on other sites

Thanks for your support, Spike!

Unfortunately I've already tried that too and they have no idea what's going on. They claim they haven’t made any changes or done anything else that could cause all my Lavasoft mail to disappear. And since it always worked fine just until recently (after SE1R124 19.09.2006) they think the problem must be on Lavasoft side....

Share this post


Link to post
Share on other sites

Hi Sunny,

 

Can you send me a personal message here with the details of the email address you used that is having problems? I'll see if someone can look into it from our end. Just click on my username in this post and choose "send personal message"

Share this post


Link to post
Share on other sites

It is usually something on the ISP's end, especially if it works for one account but not the other, however, I'll see if there is anything we can do or see from our end :)

Share this post


Link to post
Share on other sites

It’s been almost two weeks now - any news??

 

Tele2 still claims that the address shold work properly and that they can’t find anything wrong with it.

Share this post


Link to post
Share on other sites

Hi Sunny,

 

My apologies for not getting back to you! There are no email errors in the error logs for the forum notices.

 

I'm not sure about the Definitions Updates notices - thought I had PM'd someone about it but didn't save a copy so I can't be sure I did send it. Have now sent a request by email to have someone from Lavasoft in charge of the mailing lists to please look at this topic and let us know :)

 

If it makes you feel any better, I use Juno for the mail lists and while I get the newsletter just fine, I'm not getting the updates notices either. I do get them from the forum however, by subscribing to this forum where updates are posted:

http://www.lavasoftsupport.com/index.php?showforum=65

 

If you go to that link and then click on *forum options* in the top right corner, then choose *subscribe to this forum*, you'll get a notice from the Forum when a new update is posted with a link to the post.

 

But meanwhile, we'll try to figure out if there is anything we can do from here.

Share this post


Link to post
Share on other sites

It's okay! :)

This is not a huge, serious problem like most of the other posters have, I guess - but it IS really annoying!

And thanks for your advise to subscribe to the forum topic containing the updates - why haven't I thought of that?? I'll go there immediately!

Share this post


Link to post
Share on other sites

Hi Sunny,

 

That's my own workaround. For some reason certain email notifications from different sites have trouble and that's why I sometimes have to use one or another and it's good to have more than one. Hopefully our staff in Sweden will get my email to come look at this thread and see if they can help.

 

Sometimes ISPs will get certain sites on their blacklist by mistake or some we just never do figure out what the problem is.

 

Now if you ever decide you do not want to have the forum subscription ...here is how to unsubscribe from forum topics and sub-forums.

 

At the top right of the forum is a link that says *My Controls*

Go There and on the left hand menu you will see a section called *Subscriptions*

One is for Topics and one is for forums.

You have subscribed to the Updates forum, so choose *forums* then you would checkmark that and select unsubscribe. This is just for future reference should you get the direct email notifications working and you want to unsubscribe from the Forum notices. :D

post-65-1162693066_thumb.jpg

Share this post


Link to post
Share on other sites
Sign in to follow this