• Announcements

    • LS.Andy

      Support for other products than adaware, ad block, web protection and Web Companion   05/05/2017

      Support for the following products is handled by the Lavasoft support team: Lavasoft Tuneup Kit Lavasoft PC Optimizer Lavasoft Driver Updater Lavasoft Registry Tuner Lavasoft Privacy Toolbox Lavasoft File Shredder Lavasoft Digital Lock

      For help with these products, contact the support team here: http://www.lavasoft.com/support/supportcenter/
       
Sign in to follow this  
hnvrfist

AdAware will not start

Recommended Posts

I have downloaded and installed Personal SE on a PC running a fresh install of Windows XP without any problems. The problem comes once the install is completed and nothing happens.

 

Of the options to download the latest updates, run a scan and show the help file at the end of the install, only the help file shows.

 

When I try to start AdAware from the desktop icon, the Start menu or directly from the executable, the hourglass shows on my cursor for a few seconds and then nothing - no error messages, no flashing lights, no warnings, nothing! :(

 

Any help would be greatly appreciated!!!

Share this post


Link to post
Share on other sites

Hi hnvrfist,

 

I have deleted your duplicate post to avoid confusion.

 

As a first step, have you tried re-booting (re-starting) your system?

 

If that does not work,(since your download of the program may have become corrupted), I would suggest that you redownload it from here: Ad-Aware SE Personal 1.06

 

Uninstall the first version of the program through the add/remove function, then install the new download afresh (preferably to the default path: C:\Program Files\Lavasoft\Ad-Aware SE).

Of the options to download the latest updates, run a scan and show the help file at the end of the install, only the help file shows.
I would deselect then all. Then open Ad-Aware SE and click on the "Check for Updates now" link on the right hand side. Once updated to the current Definitions, SE1R143 08.01.2007, then run a Full System scan.

 

Let us know how you get on.

 

Regards,

 

Spike

Share this post


Link to post
Share on other sites

Thanks for cleaning up my mess (the second post).

 

And thanks for the info but I am still having the same problem. I have downloaded the file from each of the sites listed as mirror sites to no avail. Is there something in Windows that could be causing this? I even installed and tried running it with my anti-virus turned off and the problem did not change - it still does nothing! Anything else I could try?

 

Thanks!

Share this post


Link to post
Share on other sites

Hi hnvrfist,

 

This is not a problem I have encountered before ;) - usually, the program itself will load, but malware stops the scan from running/completing.

running a fresh install of Windows XP
Have you updated to SP2 and downloaded all Windows security patches ? I only ask, because certain types of malware will target specific anti-syware/malware programs.

 

First, try running the program in Safe Mode (just in case you need the instructions - restart your computer and begin tapping the F8 key on your keyboard just before Windows starts to load. If done right a Windows Advanced Options menu will appear. Select the Safe Mode option and press Enter).

 

If that doesn't work, try starting an Ad-Aware scan from the Windows command line. Do as follows:

Click "Start", then "Run". Next, type the text shown below (including the quotation marks and with the same spacing as shown):

 

"C:\Program Files\Lavasoft\Ad-Aware SE Personal\Ad-Aware.exe" +procnuke +immortal

Click OK.

 

Let me know if any of those suggestions work.

 

Regards,

 

Spike

Share this post


Link to post
Share on other sites
I have downloaded and installed Personal SE on a PC running a fresh install of Windows XP without any problems. The problem comes once the install is completed and nothing happens.

 

Of the options to download the latest updates, run a scan and show the help file at the end of the install, only the help file shows.

 

When I try to start AdAware from the desktop icon, the Start menu or directly from the executable, the hourglass shows on my cursor for a few seconds and then nothing - no error messages, no flashing lights, no warnings, nothing! :huh:

 

Any help would be greatly appreciated!!!

 

I have just overcome this same problem. :)

 

In my case I have a Pentium P4 3.06Ghz hyperthreading processor. It would appear this is a problem, as if I go into the Setup when I start the PC and DISABLE hyperthreading and reboot - hey presto - ADAWARE runs fine. Maybe Lavasoft will make the new release of ADAWARE hyperthreading-friendly, but until then this seems to be the only workaround. Of course after you have run adaware you can reboot your pc and go into setup and ENABLE hyperthreading again and return to normal operation. Hope this helps you too.

Share this post


Link to post
Share on other sites
I have just overcome this same problem. ;)

 

In my case I have a Pentium P4 3.06Ghz hyperthreading processor. It would appear this is a problem, as if I go into the Setup when I start the PC and DISABLE hyperthreading and reboot - hey presto - ADAWARE runs fine. Maybe Lavasoft will make the new release of ADAWARE hyperthreading-friendly, but until then this seems to be the only workaround. Of course after you have run adaware you can reboot your pc and go into setup and ENABLE hyperthreading again and return to normal operation. Hope this helps you too.

 

 

The usual culprit for this failure to start is in the SP2 Windows Firewall.

Go to: Control Panel - Security Center - click Windows Firewall (line at the bottom); then click the Exception tab; hit the Add Program button; select Ad-Aware; click OK. Close back out from Control Panel and all should be lovely again.

Share this post


Link to post
Share on other sites
Sign in to follow this