Sign in to follow this  
budgie4you

Support Etc

Recommended Posts

Let me just say this.

 

To leave customers that still use 98 SE and ME without being able to utilise your new programme is a disgrace.

 

I still can't believe that Lavasoft have stopped their support for those systems when their rivals Spybot Search and Destroy have already said that they will continue to support them when they too bring out a new programme which will be version 1.5 in the future.

 

You say you are a great company, well I for one don't agree with that! and I am sure there are many other users that think the same.

 

I don't suppose you will answer my next questions after saying all that, but I will ask anyway.

 

How long will updates continue for your previous program? and lastly, is it possible to use your new programme and receive updates for Ad-Aware 2007 for 98 SE even though it's not supported.

 

:lol:

Edited by eagleman

Share this post


Link to post
Share on other sites

Microsoft itself does not support Windows 98 anymore, why sould Lavasoft support? It is not easy to maintain support for Windows 9x OS and most costumers now only use Windows NT based SO's like XP or Vista.

Share this post


Link to post
Share on other sites
Let me just say this.

 

To leave customers that still use 98 SE and ME without being able to utilise your new programme is a disgrace.

 

I still can't believe that Lavasoft have stopped their support for those systems when their rivals Spybot Search and Destroy have already said that they will continue to support them when they too bring out a new programme which will be version 1.5 in the future.

 

You say you are a great company, well I for one don't agree with that! and I am sure there are many other users that think the same.

 

I don't suppose you will answer my next questions after saying all that, but I will ask anyway.

 

How long will updates continue for your previous program? and lastly, is it possible to use your new programme and receive updates for Ad-Aware 2007 for 98 SE even though it's not supported.

 

:lol:

 

:lol: Hi,

your questions will be answered here >> http://www.lavasoftsupport.com/index.php?s...ic=9458&hl= <<

Have a nice day.

Regards

Raziel :wub:

Share this post


Link to post
Share on other sites
Microsoft itself does not support Windows 98 anymore, why sould Lavasoft support? It is not easy to maintain support for Windows 9x OS and most costumers now only use Windows NT based SO's like XP or Vista.

 

I will put the initial question back to you, why shouldn’t they support those systems? if Spybot & AVG can do it then I am sorry to say there is no excuse at all, so stop sticking up for them just because you are all nicely setup with XP or Vista.

 

Some consumers are quite happy with their current operating system, and I am sure you are aware of the problems that can occur when installing a new system with your current software and hardware.

 

If it aint broke don't fix it is the motto is it not, and I don't see any reason to think otherwise because of Lavasoft's crazy decision.

 

Because there are to be no more updates to Windows 98 SE, I see no reason why support could not have continued.

Share this post


Link to post
Share on other sites
Let me just say this.

 

To leave customers that still use 98 SE and ME without being able to utilise your new programme is a disgrace.

 

I still can't believe that Lavasoft have stopped their support for those systems when their rivals Spybot Search and Destroy have already said that they will continue to support them when they too bring out a new programme which will be version 1.5 in the future.

 

You say you are a great company, well I for one don't agree with that! and I am sure there are many other users that think the same.

 

I don't suppose you will answer my next questions after saying all that, but I will ask anyway.

 

How long will updates continue for your previous program? and lastly, is it possible to use your new programme and receive updates for Ad-Aware 2007 for 98 SE even though it's not supported.

 

I am sorry that you feel this way. The main reason for not supporting 98 and ME is that the new software uses technologies that are not supported by these operating systems.

You may argue that Ad-Aware SE works just fine - so why change it? The answer is that malware and spyware are becoming increasingly advanced and in order to ensure that Ad-Aware is able to find and remove these new types of malware we needed to redesign the program.

 

Ad-Aware SE will be supported with upates throughout 2007.

 

Regards, Tobias

Share this post


Link to post
Share on other sites
I am sorry that you feel this way. The main reason for not supporting 98 and ME is that the new software uses technologies that are not supported by these operating systems.

You may argue that Ad-Aware SE works just fine - so why change it? The answer is that malware and spyware are becoming increasingly advanced and in order to ensure that Ad-Aware is able to find and remove these new types of malware we needed to redesign the program.

 

Ad-Aware SE will be supported with upates throughout 2007.

 

Regards, Tobias

 

Well that is good news anyway that I can still use Ad-Aware SE throughout 2007.

 

Is it not possible for Ad-Aware SE to run alongside the new program for longer than 2007, that way all systems would be able to use Lavasoft for security.

 

Can this be passed on to the techies?

Share this post


Link to post
Share on other sites
Sign in to follow this