Sign in to follow this  
carper

Ad-aware 2007 Problem

Recommended Posts

Hi, I have recently download Ad-Aware 2007 Free edition and each time I click on the icon I get the message SSL DOWNLOAD FAILED Suggested action RUN WEB UPDATE. When I try to do this I still get the message. The message panel overlays the main panel and if I cancel I am able to run a scan.

If I press the manual update I get the same message. Any help would be appreciated. By the way I have installed and uninstalled the programme a number of times with the same result. Regards Carper

Share this post


Link to post
Share on other sites
Hi, I have recently download Ad-Aware 2007 Free edition and each time I click on the icon I get the message SSL DOWNLOAD FAILED Suggested action RUN WEB UPDATE. When I try to do this I still get the message. The message panel overlays the main panel and if I cancel I am able to run a scan.

If I press the manual update I get the same message. Any help would be appreciated. By the way I have installed and uninstalled the programme a number of times with the same result. Regards Carper

 

Do you run Norton Internet Security or any other software that could potentially block the SSL connection?

If you do, you may have to configure this software to allow Ad-Aware 2007 to connect to the update server.

 

Regards, Tobias

Share this post


Link to post
Share on other sites
Do you run Norton Internet Security or any other software that could potentially block the SSL connection?

If you do, you may have to configure this software to allow Ad-Aware 2007 to connect to the update server.

 

Regards, Tobias

 

Thanks for your reply. No I do not use NIS but use AVG which I have not known to obstruct any previous programme including AdAware SE.

I am new to this forum and thought that I had posted my reply before but I may have done something wrong. Hope this brings more information. Since my original enquiry I have run programme repair in Add/Remove programme, but the results are just the same. I think I am just about reaching the point of giving up Regards Carper

Share this post


Link to post
Share on other sites
Do you run Norton Internet Security or any other software that could potentially block the SSL connection?

If you do, you may have to configure this software to allow Ad-Aware 2007 to connect to the update server.

 

Regards, Tobias

 

I too have experienced the same problem.

 

I am unable to determine if it is the Windows Firewall or my antivirus software (NOD32) that is blocking

access to the SSL connection. Would it be possible to suggest more specifically how to diagnose this

problem and how to configure the software to allow Ad-Aware 2007 to connect to the update server?

 

Thank you.

Share this post


Link to post
Share on other sites
I too have experienced the same problem.

 

I am unable to determine if it is the Windows Firewall or my antivirus software (NOD32) that is blocking

access to the SSL connection. Would it be possible to suggest more specifically how to diagnose this

problem and how to configure the software to allow Ad-Aware 2007 to connect to the update server?

 

Thank you.

I personally do not use Windows Firewall but use Zone Alarm as my firewall. There is a thought, I will see if there is anything there which might be the problem. Regards carper

Share this post


Link to post
Share on other sites
I too have experienced the same problem.

 

I am unable to determine if it is the Windows Firewall or my antivirus software (NOD32) that is blocking

access to the SSL connection. Would it be possible to suggest more specifically how to diagnose this

problem and how to configure the software to allow Ad-Aware 2007 to connect to the update server?

 

Thank you.

Bingo!!! Firewall proved to be the problem and updates are now fine Regards Carper

Share this post


Link to post
Share on other sites

Hello.

 

I have a low rate Internet connection and I have the same error message when running Ad-Aware off line. This is because the Automatic Update is ON by default and Ad-Aware is unable to open the connection panel to Internet as my Firefox browser does.

You may want to disable this Auto Update feature in "Settings-Auto Scans-Safety" by turning OFF "Update Definitions on startup". But you can always update yourself your Definitions file using "Web Update" and ask to be notified when Definitions File is outdated in "Web Update Setttings".

 

I hope this could help somebody. :lol:

 

Regards.

Share this post


Link to post
Share on other sites
Do you run Norton Internet Security or any other software that could potentially block the SSL connection?

If you do, you may have to configure this software to allow Ad-Aware 2007 to connect to the update server.

 

Regards, Tobias

 

i run NIS and tried to configure the firewall to learn the program manually and it still didn't work. Am I doing something wrong? could you please help me out? maybe a step by step would help find the problem. thanks

Share this post


Link to post
Share on other sites
i run NIS and tried to configure the firewall to learn the program manually and it still didn't work. Am I doing something wrong? could you please help me out? maybe a step by step would help find the problem. thanks

 

I don't run NIS myself and hence don't know exactly how to configure it.

 

Perhaps you could try the Symantec website to find instructions?

 

http://service1.symantec.com/Support/nip.n...lg=en&ct=us

 

Regards, Tobias

Share this post


Link to post
Share on other sites
Bingo!!! Firewall proved to be the problem and updates are now fine Regards Carper

 

You are right! I disabled the firewall and the download manager worked.

 

Next time I will try to experiment to see which executable is calling home so

I can reconfigure the firewall instead of disabling it.

 

Note to LavaSoft Folks: Maybe it's just my computer, software, or slow

internet connection, but I thought that the download manager was a bit

touchy. Even once I got it going, Task Manager showed it going to

"not responding" status twice before succeeding on the third try.

 

regards to all,

 

ED

Share this post


Link to post
Share on other sites
Sign in to follow this